Support » Installing WordPress » Unable to load my contents of existing blog

  • sagarrai000

    (@sagarrai000)


    Sir, my blog freetemplates4u.co.cc/wordpress is around 1 year old. So far it was running proper. TOday suddenly it stopped showing me its contents. All other components like plugins, widget, themes are running properly but the content uploaded so far doesn’t show anything.

    i contacted my host admin but he told me since its problem with wordpress (3rd party), so he cant interfere here. SO my last hopes are you wordpress support people.

    please check my blog given above and solve my issuse.

    Thanks in advance.

    with regards

    [sig moderated]

Viewing 3 replies - 1 through 3 (of 3 total)
  • MichaelH

    (@michaelh)

    Try deactiving all plugins, then reactivate one-by-one.

    If that doesn’t resolve, make sure your database is operational and use phpMyAdmin to check/repair your tables: How do you repair a MySQL database table?

    currye

    (@currye)

    I am having this sane problem on both my wordpress sites. I thought it was my host but they said it was a wordpress problem. I deactive the plugins and the problem is still there. I deactive them again and only actived one and its still having the problem.

    currye

    (@currye)

    I repaired mysql database, deactived the plugins, and actived them again and the sites are still not showing content, and when the do it takes forever and then it’s only some of it comes up then. I have had my sites six months and one less and I have not had this problem before. I have a blog on another host and its doing the same thing.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to load my contents of existing blog’ is closed to new replies.