Support » Plugin: WPSmartContracts » Unable to load existing contract

  • Resolved purge7

    (@purge7)


    I have tried this plugin on a few occasions but I have never been able to upload my own smart contract. Everything seems to work ok until you go to Load and then nothing happens, no response so I have never managed to do it.

    Have anyone any idea why this is happening.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author WPSmartContracts

    (@wpsmartcontracts)

    Hi

    Are you connected to Metamask? Did you set all the fields of the token in the WP side?

    Thread Starter purge7

    (@purge7)

    I have

    I have tried this plugin many times but I never got it to work uploading your own contract, it just never does anything.

    I have all the correct API’s set and details and fill out what is needed and I am connected to Metamask with plenty of ETH and my token from the contract I want to upload but it just sits there and does nothing. Cant find any videos either about loading your own contract.

    Shame as it looks like it would be a great plugin if it worked.

    Regards

    Plugin Author WPSmartContracts

    (@wpsmartcontracts)

    You are right, seems to be a bug there.

    We will fix it for future upgrades.

    Thanks for the heads up

    Good evening, was wondering if there was a work around for this yet?

    Plugin looks awesome! Also, will we be able to set bscan api for binance smart coin block explorer?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Unable to load existing contract’ is closed to new replies.