Support » Alpha/Beta/RC » Unable to load Editor with previous Gutenburg version

  • Resolved Phill

    (@phillsav)


    When the previous version of Gutenburg version 12.0.2 is activated, the Editor (/wp-admin/site-editor.php) does not load. It displays a blank screen with the below console error.

    Console error:

    Uncaught TypeError: wp.editSite.initializeEditor is not a function
        at HTMLDocument.<anonymous> (site-editor.php:1980)

    When you update to the latest (12.2.0), it loads as normal.

    Theme: Twenty Twenty Two Theme
    Active Plugins: Gutenburg v 12.0.2 , WordPress Beta Tester.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator t-p

    (@t-p)

    When the previous version of Gutenburg…

    Do you mean Gutenberg?

    If so, I recommend asking at https://wordpress.org/plugins/gutenberg/ so the plugin’s developers and support community can help you with this.

    Moderator Marius L. J.

    (@clorith)

    This is likely due to editor tools being included in recent versions of the Gutenberg plugin, and in WordPress 5.9, which the Twenty Twenty Two theme relies on to work as expected.

    As the problem is not with WordPress 5.9, or recent versions of the plugin, I’m marking this topic as resolved for now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Unable to load Editor with previous Gutenburg version’ is closed to new replies.