Support » Plugin: affilinet Performance Ads » Unable to load Affilinet settings to activate plugin

  • Resolved etraza

    (@etraza)


    Hi there, I am unable to access the settings in wordpress at all for my Affilinet plugin and can therefore not update the settings or do anything required. I get the following error:

    Fatal error: Class ‘SoapClient’ not found in /hermes/bosnacweb02/bosnacweb02ao/b1856/ipg.thoryacom/wp-content/plugins/affilinet-performance-module/classes/Api.php on line 17

    Can anyone please help me resolve this? Should I deactivate and reinstall the plugin?

    Thank you in advance!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author affilinet

    (@affilinet)

    Dear etraza,
    the problem is most likely you do not have SOAP enabled on your webserver.

    The PHP Soap Library is required to use this plugin.
    We will check if we can provide an update which fixes this problem.
    We will inform you if an update is available.

    Thank you very much for submitting feedback!

    Plugin Author affilinet

    (@affilinet)

    Dear etraza,

    we have just published a new version which contains a fallback if the SOAP Extension is not enabled on your server.

    Please try again with version 1.9.5.

    Thank you very much for your feedback!

    Hi and thank you for getting back to me.

    I seem to have version 1.9.5 installed but still getting the following error when clicking on settings:

    Fatal error: Call to undefined method soapclient::__soapCall() in /hermes/bosnacweb02/bosnacweb02ao/b1856/ipg.thoryacom/wp-content/plugins/affilinet-performance-module/classes/Api.php on line 23

    Sorry for the trouble and thank you for your help!

    – Etraza

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to load Affilinet settings to activate plugin’ is closed to new replies.