WordPress.org

Forums

[resolved] Unable to install/remove plugins (failed to .. directory) (2 posts)

  1. Magistar
    Member
    Posted 1 year ago #

    I just moved my WordPress install to a new server and it is working however my plugins are not able to change the filesystem.

    I tried to uninstall a plugin, it said it could not remove the folder. So I deleted the folder from FTP. Then I tried to install that plugin.

    Now I got the error a directory could not be created.

    I tried a random other plugin and got the same error.

    I checked with Filezilla and all the folders seem to be 777. On my previous host it was 755. So the issue cant be here.

  2. Magistar
    Member
    Posted 1 year ago #

    I have been able to furhter isolate the issue:

    New installatron wordpress installation>I can install
    Upload my "wp-content" directory> Lose write acces regardless of 777.

    I fixed it with "reset ownership" in DirectAdmin.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.