Support » Plugin: LifterLMS » Unable to install plugin from wordpress 5.0.1

  • Resolved kamalkishore

    (@kamalkishore)


    Hello,

    I am not able to install lifter LMS plugin from wordpress dashboard, i never been facing this before. I use to got to wordpress dashboard > Plugin > Add New > lifter LMS and use to install the plugin so easyly. But right after wordpress 5.0.1 i am unable to install this plugin. What do i have to to do in order to install this plugin. Please suggest.

    Thanks

    Regards,
    Kamal

Viewing 1 replies (of 1 total)
  • Plugin Contributor LifterLMS

    (@lifterlms)

    @kamalkishore,

    Nothing’s changed in LifterLMS (or in WordPress) with regards to plugin installation.

    Are you not seeing the Plugins -> Add New area on your site?

    Or are you not seeing LifterLMS when you search for plugins?

    If either of these are your issues you should try disabling all other plugins and see if the issue goes away. Our installation steps remain identical as before so I’m really not sure why it would stop working suddenly.

    Let me know if that helps,

Viewing 1 replies (of 1 total)
  • The topic ‘Unable to install plugin from wordpress 5.0.1’ is closed to new replies.