Support » Plugin: Page Specific Menu Items » Unable to install plugin

  • When I try to activate the plugin, I receive an error message like ‘the plugin does not have a valid header’

    How can I activate the plugin ?

    Thanks,

    Mike

Viewing 3 replies - 1 through 3 (of 3 total)
  • Just tried installing myself a few minutes ago and getting the same error message when trying to activate it.

    As its not been answered in over 1 month now i think its probably best to look for an alternative solution.

    Shame, i thought this would be the answer i was looking for.

    thefoxlux

    (@thefoxlux)

    Hello

    yes same here.

    I am on the latest version of WordPress 4.7.3
    I know this is validated only up to 4.5…

    Thanks in advance for an update 🙂

    Hi I am unable to install this plugin too and get the following error – The plugin does not have a valid header.

    I have also tried to download it from the webpage https://wordpress.org/plugins/page-specific-menu-items/ but the install fails.

    I have looked online for fix and have consequently checked that the zip file doesn’t contain another zip file.

    I am on WordPress version 4.7.4

    Can you provide a fix please?

    many thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to install plugin’ is closed to new replies.