• Resolved alafos

    (@alafos)


    When I try to install PDF Invoicing, then appears the error:
    “Unable to install extension: PDF Invoicing, please contact Support if this persists.
    Installer Error: ZBS CRM was not able to extract the libraries it needs to in order to install PDF Invoices.”

    The wp site is installed in a local MAMP installation, PHP 7.0.9

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author woodyhayday

    (@woodyhayday)

    @alafos,

    This happens because something on your local machine is blocking the script from retrieving the PDFDom installation it needs. It could be a firewall setting, or a MAMP setting – (we get this with our local sites setup too). Could you check these two, then let us know via support if that doesn’t work – https://zerobscrm.com/kb/submit-a-ticket/

    Thread Starter alafos

    (@alafos)

    You are right!

    I installed on a test server and it installed by default with no problem.

    Thank you for your reply.
    Great plugin!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Unable to install PDF Invoicing’ is closed to new replies.