Support » Plugins » Unable to install Akismet 2.5.6 Plugin

  • lessismorefun

    (@lessismorefun)


    When I try to install the Akismet 2.5.6 Plugin I receive this message:

    Downloading install package from http://downloads.wordpress.org/plugin/akismet.2.5.6.zip…

    Unpacking the package…

    Installing the plugin…

    Destination folder already exists. /home/lessismo/public_html/wp-content/plugins/akismet/

    Plugin install failed.

    Does anyone know how I could proceed so I can activate this plugin?

  • The topic ‘Unable to install Akismet 2.5.6 Plugin’ is closed to new replies.