WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Unable to insert Media from New media uploader

[Resolved] Unable to insert Media from New media uploader

  • I’m unable to insert any images from the Media Uploader after they have been uploaded.

    I select “Add Media” or “Add Featured Image” and they upload fine, but once I click “Insert”, they don’t.

    I thought it might be my theme or plugins, but I’ve disabled them all and tried using the default Twenty Twelve theme and it still didn’t work.

    I’ve also tried adding “define(‘CONCATENATE_SCRIPTS’, false );” but that doesn’t help either..

    I also tried reinstalling WP. no luck..

    Any other suggestions?

Viewing 3 replies - 1 through 3 (of 3 total)
  • arg.. i just figured it out.. I have a pop up blocker “Better Popup Blocker” installed on Chrome..

    As soon as I whitelisted the site, it works..

    GEES!

    Moderator Jan Dembowski

    @jdembowski

    Volunteer Mod. & Brute Squad

    arg.. i just figured it out.. I have a pop up blocker “Better Popup Blocker” installed on Chrome..

    Huh. Thanks for sharing that and I have to try that out myself, that’s the first time I’ve heard of that problem. 😉

    Yeah. once I went on some of my other sites and noticed the same problem, i figured it had something to do with how WordPress updates the page after you hit insert- which I guess has something to do with HTML5.

    Hopefully someone else with the same issue will see this and figure it out 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Unable to insert Media from New media uploader’ is closed to new replies.