WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Unable to Insert Images into Pages or Posts

[Resolved] Unable to Insert Images into Pages or Posts

  • Hi All and thanks in advance for any help you might be able to provide…

    I’ve searched through the forum and was unable to find exactly my problem although there seems to be issues uploading or accessing images with ‘WP 3.3’.

    I’m unable to insert images into pages or posts. When I click on the ‘Upload/Insert’ icon it brings up an overlay screen like in ‘LightBox Plus’, (even with the ‘Blue Default Theme’, ‘NextGen’ deactivated and LightBox Plus uninstalled) sometimes there is a ‘Loading’ image, which disappears and then nothing more happens.

    I say ‘LightBox Plus’ because I changed the setting from 80% opacity to 95% Black #000000 and the overlay screen appears darkened – even when I had uninstalled ‘LightBox Plus’!

    Using ‘Firebug’ I get…
    ‘window.getComputedStyle(o, null) is null’
    ‘[Break On This Error] (function(){var f=0,k=[],m={},i={},a={…;g.runtimes={};window.plupload=g})();’
    Line 9 load-scripts.php?

    I’m no expert so I hope I’ve given that info correctly 🙂

    I’ve reverted to the ‘Twenty Eleven’ theme and have tested with ‘Blue Default Theme’, I’ve reset ‘NextGen Gallery’, I’ve deactivated all my plugins, I even deleted and reinstalled ‘LightBox Plus’.
    I’ve checked ‘JQuery’ in my browser through – http://digitaldoit.com/wp-admin/load-scripts.php?load=jquery. and there’s loads of code to be seen.
    I’ve uploaded the entire folder wp-admin from a downloaded WP 3.3, overwriting the directory on the server.

    The problem persists on both ‘Default Theme’ and ‘Twenty Eleven’ with all plugins deactivated!

    My site is on an ‘Apache’ server with ‘PHP version 5.2.17’ ‘SQL version 5.1.49’

    I’ve checked the problem in Firefox 8.0 and Chrome with the same result.

    When responding, please remember I’m no expert and don’t understand php, jquery or ajax but would appreciate any assistance you can give me.

    Many thanks in advance
    SecretGarden

Viewing 15 replies - 1 through 15 (of 17 total)
  • esmi

    @esmi

    Forum Moderator

    I have spent 2 days following master list steps and other people’s suggestions. Nada.
    Why publish an update that is not sufficiently tested and why there is no patch or effective solution to the issue after so many complaints???

    esmi

    @esmi

    Forum Moderator

    1. The latest update was comprehensively tested for months. If you would like to help testing future updates, please feel free to get involved with beta-testing.

    2. The vast majority of issues relate to 3rd party plugins & themes that simply haven’t been updated for a while or are now otherwise incompatible.

    all plug ins were uninstalled, my theme was uninstalled and the problem remains.

    esmi, with all due respect – I’ve thoroughly worked through http://wordpress.org/support/topic/troubleshooting-wordpress-33-master-list before I posted on the forum and like mccosha – even when I’m down to ‘bare bones WP core and theme’ – with ‘cache flushed’ the problem exists as I stated in the initial post.

    I’ve no doubt but that it’s been tested for months before release but some of us obviously still have a problem that is not resolved by following the masterlist – which is why I posted the Firebug report above with all the other details.

    I don’t expect an instant solution, just posting the facts and hoping someone with the skills to trouble shoot beyond ‘the master-list’ will find a solution and post it here.
    Thanks in anticipation

    okay, I have had it.
    Can someone tell me how I can roll back to the previous release please?
    Thank you so very much.

    Surely the development team must know what they have change to do this?

    I’m having a similar problem- lets me upload images to media library but I cant insert them!

    Although I’d already installed the plugin, I’v now updated to WP 3.3.1 with no improvement on the problem.

    Has anyone got any ideas as to how I could continue to trouble shoot this problem, keeping in mind that I’ve little competence with code. A solution would be much appreciated.

    Many Thanks in anticipation

    Ok, finally got it sorted. I had updated to 3.3.1 and still had the same problem.

    I began the troubleshoot from start again. I checked JQuery, I reverted to the default theme, deactivated all my plugins except the Hotfix by Mark Jaquith and still nothing changed.

    I then downloaded the latest version 3.3.1 to my local machine and FTP’d the complete wp-admin folder overwriting the one on the server – still nothing!

    The fix was done by uploading and overwriting the complete wp-includes folder.

    I can’t explain why it didn’t work with the initial upload/overwrite of both these folders using 3.3 +Hotfix or the upgrade but it’s now done and it works.

    Hope this helps someone.

    Many thanks WP-Folks, I love WordPress – despite the occasional headache!

    One of the sites I’m having media upload problems with was a brand new install — not an upgrade from a previous version of WordPress. I’m not sure how replacing the includes folder would help. And this is a site running the default theme, and no plugins. This site uploaded 1 image just fine, but would not upload a second.

    Clearing caches does not help.
    Using a different computer does not help.

    I confirm.

    Uploaded wp-includes and wp-admin from a fresh new install zip file, 3.3.1 and everything is working now.

    Thank you all.

    I also cannot insert images into posts or ages. I can upload them into the image library, but I cannot insert them form my computer or the meda library.
    I have read the above post, but I do not understand the solution:-
    “Uploaded wp-includes and wp-admin from a fresh new install zip file, 3.3.1 and everything is working now.”

    Hi I am also having the same issues, ie. the image uploads to the media library but will not insert into the post. I wondered whether it was because I used ftp to delete some images that users had put more than one copy.

    Hi I uploaded fresh wp-includes and wp-admin and still have the same issue… I am using version 3.4.2

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] Unable to Insert Images into Pages or Posts’ is closed to new replies.
Skip to toolbar