Support » Plugin: WP-Table Reloaded » Unable to insert an Image

  • Resolved Silky345234

    (@silky345234)


    Hallo Tobias,

    I couldn’t insert an image (using button INSERT IMAGE)in Table-Edit mode the easy way. I was waiting and waiting but no dialog screen from where I could select the image appeared.
    Eventually I had to insert the HTML code with the source of an image instead right into the cell. Then it finally worked.

    I have your plugin version 1,93 and wordpress 3,4,2 and I tried on Firefox and Chrome browsers and 2 different themes TwentyEleven and Regal Theme.

    Please check maybe it is a bug or something.

    http://wordpress.org/extend/plugins/wp-table-reloaded/

Viewing 1 replies (of 1 total)
  • Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your post, and sorry for the trouble.

    I just tried inserting an image on my machines again, and everything works fine there…

    Usually, when something like this happens, another plugin has inserted its own JavaScript code into the admin pages of WP-Table Reloaded, which then probably caused the feature to break.
    To confirm this, you could temporarily deactivate all other plugins and try again.

    Another idea would be to switch from WP-Table Reloaded to its official and designated successor, TablePress, that I’m currently working on. You can get the TablePress plugin at http://wordpress.org/extend/plugins/tablepress/ If you already have tables to migrate, you can find more information on that at http://tablepress.org/migration-from-wp-table-reloaded/

    Regards,
    Tobias

Viewing 1 replies (of 1 total)
  • The topic ‘Unable to insert an Image’ is closed to new replies.