Support » Plugin: Custom Icons for Elementor » Unable to import icons

  • Resolved silmikko

    (@silmikko)


    Hi,

    The topic title says it all. My hosting company has been trying to solve this issue but there is nothing they can do. There are no error logs etc. I have tried to disable plugins but nothing helps. Here is a screen capture of the issue, so you can see what I’m doing.

    https://cl.ly/1q1q28333z35

    This is just on regular shared server. On my WP dedicated server everything is fine.

    Can you tell me in which folder should I import the icons using ftp? I would like to try that as well.

    Cheers,

    mikko

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Michael Bourne

    (@michaelbourne)

    Hey Mikko,

    Sorry your’re having trouble.

    Can you do me a favour and check your dev tools console for errors when you’re trying to upload? Also, check your FTP folder /wp-content/plugins/custom-icons-for-elementor/elementor_icons_files and tell me if anything is being saved in there?

    Right now manually uploading fontello packs via FTP won’t actually register the icons into elementor, so that’s not an option.

    Same issue…I check dev console says

    JQMIGRATE: Migrate is installed, version 1.4.1
    /site/wp-admin/admin-ajax.php:1 Failed to load resource: the server responded with a status of 500 (Internal Server Error)

    Plugin Author Michael Bourne

    (@michaelbourne)

    If one of you has a dev site live with this issue, email me a wpadmin login and ftp details, I’ll play around and see what I can do. It’s likely connected to the shared host not having all the PHP libraries I need installed, but I’d like to confirm.

    Here is the console error (I think) https://cl.ly/2j0x0H122613

    Also, looks like I don’t have that particular folder. Here is a screen shot https://cl.ly/2V2t2e2D1947

    Hi,

    It’s likely connected to the shared host not having all the PHP libraries I need installed, but I’d like to confirm.

    This helped me and the hosting provider. Now they were able to point me into the right direction and install the required php libraries.

    Thank you!

    • This reply was modified 9 months, 1 week ago by  silmikko.
    Plugin Author Michael Bourne

    (@michaelbourne)

    Awesome, I’m glad they came through for you!

    saparreira

    (@saparreira)

    Hi @silmikko.

    I’m having the same 500 error from ajax.
    Can you hint on what was the issue on your case?

    Thanks
    Sergio

    silmikko

    (@silmikko)

    Hi Sergio,

    The issue was solved when I added some php libraries in the php settings with the cPanel. It was just a ticks in the boxes – nothing more complex. Which libraries it were, I don’t remember. Maybe you hosting provider can help you with that. I hope this help you.

    Hi.

    Thanks for taking the time to answer.
    This morning I found the problem but I still hadn’t the time to pass here.

    I discovered that although the mime type existed in the server config, the PHP configuration had ZIP disabled. After enabling it, it started to work.

    Hi @saparreira,

    Can you please share the solution to this problem as well?

    Thanks,
    Sourabh

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.