Support » Plugin: All-in-One WP Migration » Unable to Import file

Viewing 15 replies - 1 through 15 (of 16 total)
  • adamreznicek1992

    (@adamreznicek1992)

    Same issue 🙁

    WordPress: 5.5.1
    All In One WP migration – 7.28

    No issues before updates.

    graphichome

    (@graphichome)

    Same exact issue here.

    WordPress: 5.5.1
    All In One WP migration – 7.28

    Bluehost hosting

    pushthepixel

    (@pushthepixel)

    Me too. Anyone???

    Richard Mallick

    (@richardmallick)

    Same problem.
    WordPress: 5.5.1
    All In One WP migration – 7.28

    Namecheap Hosting

    graphichome

    (@graphichome)

    I poked the plugin support and they tried brushing it off as a bad internet connection or hosting restriction. Doesn’t hold water with me since you all are having the exact same problem. However, you can do this with the back door method.

    If the import through “Import from File” is failing, you can upload your .wpress file via cPanel file manager or FTP to the folder wp-content/ai1wm-backups.
    In the back end wordpress view, navigate to the All-in-One WP Migration and to backups. You should see the backup you manually loaded. Select it Restore it. It will replace the existing installation.

    Best of luck folks.

    Chiming in to say that I ran into (probably) the same issue – as soon as the upload starts, I get a JavaScript error in import.min.js.

    Plugin Author Yani Iliev

    (@yaniiliev)

    Please read these two guides:

    The maximum upload size is controlled at the server-level, not by WordPress. Here are three ways you can increase the upload limit:

    1. If you can edit or override the system php.ini file, increase the maximum file and post sizes. For example, upload_max_filesize = 100M ; and post_max_size = 100M ;

    2. If you cannot edit or override the system php.ini file, add php_value upload_max_filesize 100M and php_value post_max_size = 100M to your .htaccess file.

    3. If neither of these work, it’s time to ask your hosting provider to increase the maximum file and post sizes on your account. Keep in mind that most decent hosting providers allow this, and If your hosting provider won’t accommodate you, perhaps it’s time to find a new hosting provider.

    (in the above examples, the limit is set to 100MB)

    Sorry but I’m not buying the max upload size being the issue. I used your software that allows unlimited size uploads and still have this problem. None of us had these issues until the last week or so. I’ve never had this happen before and I’ve imported dozens of sites using this tool. Also, all of the Imports I’ve done have been on the same hosting platform, Bluehost, that I’ve used for all the other successful Imports. Something changed somewhere either in your software or how WordPress is processing these files.

    Plugin Author Yani Iliev

    (@yaniiliev)

    I used your software that allows unlimited size uploads and still have this problem

    For premium products please reach over to our support team.
    Premium products are not supported on these forums.

    Sorry, but…

    My backup file is 152MB large and server limit is 200MB (post_max_size and upload_max_filesize).
    My connection is 100Mb download and 100Mb upload.

    I had never problem with this until plugin update. So issue is in your plugin 🙂

    Same problem here, I thought it was related with max file size but I have 1 GB limit and the backup is 236mb. When the progress bar get to a 100% it freezes and stays like that for hours (I tried several times). Probably it is a strategy to increase premium licenses of the plugin.

    This problem also happened to me two months ago.

    Hope to fix it like @graphichome said, but I tried last time and didn’t work.

    It would be very nice to hear something different from the plugin support than making us purchase the premium license.

    Losing confidence in the developer. They’re not paying attention to this forum and they’re telling us it’s our problem. Probably time to start looking for alternative solutions. I usually get more action from developers when I bring problems like this to their attention.

    Make sure you open a support ticket with them. Maybe if everyone did they might start paying attention.

    Getting the same problem.

    Tried uploading a build via Google and uploading the file. In both cases the upload broke the site.

    Having to rely on server side backups to restore. If a fix isn’t found then I’ll have to move over to this method, which isn’t ideal.

    @graphichome Tried your method of uploading to the backups folder and didn’t work for me. 🙁

    Plugin Author Yani Iliev

    (@yaniiliev)

    If you need support and you are not the original person who posted their problem then per the forum guidelines please start your own topic.

    Frequently Asked Questions

    You can do so here.

    https://wordpress.org/support/plugin/all-in-one-wp-migration/#new-post

    • This reply was modified 5 months, 3 weeks ago by Yani Iliev.
Viewing 15 replies - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.