Support » Theme: Wellington » Unable to get two-column layout on home page

  • Resolved cappy108

    (@cappy108)


    I’m experimenting with the Wellington theme. I am unable to get a sidebar to appear on any pages or posts. Under Blog Settings, I selected the two column layout.

    Please advise. I really want to use this theme, but I have to have the 2 columns. Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I deleted a couple of widgets from the sidebar, and lo and behold, it showed up. No idea why, but at least it’s working properly.

    Theme Author ThemeZee

    (@themezee)

    Hi there,

    Thanks for using Wellington.

    The Two Column layout option in the Blog Settings applies to the blog layout (so posts are displayed in a two column grid), not the overall theme layout. So the setting has nothing to do with the Sidebar.

    The sidebar shows up automatically once you add widgets.

    Best,
    Thomas

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.