Support » Plugin: All-in-One WP Migration » Unable to Export Out of disk space

  • Resolved fprasuhn

    (@fprasuhn)


    Greetings:

    I found other posts that mention the export/import stopping before completion with the ‘out of disk space” message.

    What I have done:
    *I removed an old plugin that is no longer used for retina quality. (Glad that fad is over!)
    *I deleted any files I knew for certain that were no longer being used.
    *I used the advanced export feature to NOT include media.

    I am exporting to my local drive. I have more than enough disk space for any files incoming.
    The process stops about 35% complete.

    I do like this plugin! It is what I, a nontechie, needs!!!

    What else should I check? …do?
    fred

    • This topic was modified 4 months, 3 weeks ago by  fprasuhn. Reason: forgot a couple of details
Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Yani Iliev

    (@yaniiliev)

    @fprasuhn
    Is the website on your own localhost or somewhere on the internet?

    @yaniiliev

    The site is hosted on GoDaddy. We are only using 1/2 of our allocated disk space. We have over 60 gb free.

    I am exporting the migration file to my desktop with 20+ gb free space. I am developing a new look. Thus, I want to make a development copy on my local.

    Plugin Author Yani Iliev

    (@yaniiliev)

    @fprasuhn
    So the error is visible on the GoDaddy hosted website?
    Is it one of those hosting plans that offer Unlimited Storage?

    @yaniiliev

    I log into WP admin dashboard.
    I go to all in one
    choose advanced options
    click do not export media
    choose export to file
    click export
    all in one exams files and begins archive.
    The all in one icon turns for a few moments checking extensions
    all in one begins archiving files. 1%…2%…3%…
    All in one displays an error message: Unable to export. Out of disk space.

    I mentioned to you GoDaddy and my local space available so you would know that there is plenty of disk space for saving files.

    Plugin Author Yani Iliev

    (@yaniiliev)

    @fprasuhn
    Can you email me at support at servmask.com
    I have a few test versions of the plugin that I want to send you to see if we can resolve this issue.
    Thank you!

    @yaniilieve

    Thank you, Yani. I will send you a message in just a moment.
    fred

    @yaniilieve

    I did send you an email. Please let me know if you did not receive the message. fred

    Plugin Author Yani Iliev

    (@yaniiliev)

    @fprasuhn
    I don’t see any emails from you in our support email.

    @yaniiliev

    I had a typo. I sent a new message. fred

    I saw that update was released. I downloaded the change. I ran the plugin and still received the “out of disk space” error message again. I copied and pasted the exact message to your ServMask ticket that is open with my information.

    fred

    Plugin Author Yani Iliev

    (@yaniiliev)

    Thanks Fred.
    I’ve replied to your ticket.

    Alright! Enough killing the developer. The issue was really related to my hosting. especially cPanel. It is all about the PHP settings.

    If you have full access to cPanel:

    cPanel > SOFTWARE > Select PHP Version > Switch to PHP Options.

    Select PHP version 5.3

    Then change the followings to the values bellow:

    2- For “memory_limit” enter “512M”

    3- For “max_execution_time” enter “600”

    4- For “post_max_size” enter “256M”

    5- For “upload_max_filesize” enter “128M”

    If you don’t have access, then ask your hosting provider to this for you. Of course they will not set things this high on shared hostings, but negotiate to get them as high as possible.

    If you cannot do this, then forget about using this plugin or even the famous Duplicator plugin.

    Don’t forget that now most php ini tricks don’t work as the hosting service providers have developed methods to void them.

    After doing this download a plugin on WordPress to see the resources and see if the values are changed.

    This should take care of your problem on 99% of cases. If it doesn’t your hosting provider is giving you too small amount of server’s CPU. The only solution would be changing to a better provider. BTW, don’t think that GoDaddy is a good one. They limit you the most. iPage was good but now they are limiting too much as well.

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.