Support » Fixing WordPress » Unable to Enter Link With New 3.4 WordPress

  • LiiaAnn

    (@liiaann)


    Since I’ve updated to WordPress 3.4, I’ve been unable to enter links into my posts.
    As in I type a word, highlight then click on the link button and nothing happens! It’s not greyed out at all, it *should* be working, but it’s not.
    Has anybody else had the same issue with the update? I’ve tried uninstalling and reinstalling and it hasn’t worked at all. It appears to be an error with the version 3.4 itself.
    I’m unable to post anything at all on my site until this is fixed.
    Please help!

    Liia

Viewing 14 replies - 1 through 14 (of 14 total)
  • RichardWPG

    (@richardwpg)

    LiiaAnn

    (@liiaann)

    I’ve just tried all of these. Can’t find a fix for it anywhere on other forums etc.
    I’m using the theme Mystique 2.4.2 if there are any issues mentioned with it, I can’t find them.
    I can’t post at all without the link function (I link to other authors books etc).

    Pioneer Web Design

    (@swansonphotos)

    Deactivate all plugins, switch to the default theme…is only way to rule them out as an issue..

    LiiaAnn

    (@liiaann)

    I’ve done this (as stated above). I can unlink something fine, but not link.
    I’ve deactivated & reactivated all plugins, reinstalled new WP manually, used two default themes and it still doesn’t work.
    It seems to be a dash issue. It just does nothing when I press the link button.

    Pioneer Web Design

    (@swansonphotos)

    Site link?

    LiiaAnn

    (@liiaann)

    Pioneer Web Design

    (@swansonphotos)

    unfortunately, your ip address associated with this site returns ‘unknown’, so I cannot risk checking your site

    LiiaAnn

    (@liiaann)

    It’s not a problem with the site anyway, it’s the dash. I can unlink but not link. Everything else is working normally, this is the only issue I have.

    Pioneer Web Design

    (@swansonphotos)

    Litter (in the DB) leftover from a poorly written members or roles plugin, is my guess.

    LiiaAnn

    (@liiaann)

    That means nothing to me O.O
    How do I fix it?
    I’m the only user/member of the site.

    Pioneer Web Design

    (@swansonphotos)

    Ask the admin to confer with us on this.

    LiiaAnn

    (@liiaann)

    I am the admin. I control everything to do with this website by myself.

    LiiaAnn

    (@liiaann)

    I still can’t get the link part of the posts to work. I’ve now missed out on a promo opportunity because of this.
    Can anyone help at all?? Or is there some way I can download the previous version of WP since it’s only a problem with the latest update??

    My problem is solved where I couldn’t link or drag widgets. I updated to 3.4.1 hoping that would solve it, but it didn’t. However, I updated all my plugins and now everything seems to be working properly. I’m not sure which plugin it was but I’m just glad to have it working now.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Unable to Enter Link With New 3.4 WordPress’ is closed to new replies.