Support » Plugin: Akismet » Unable to enter key with AKISMET

Viewing 15 replies - 1 through 15 (of 27 total)
  • Val Lynn

    (@vlbooth)

    Whatever is causing this appears to be browser based / cache based. (I was working in Chrome). Switching to Firefox solved the problem.

    Same problem here… I tried with safari, chrome and firefox… NOT WORKING…

    Tried to install manually, to hardcode the api key on the wp-config…

    Nothing is working…

    Val Lynn

    (@vlbooth)

    Did you close your browsers and clear the cache?

    yes…

    No explanations to what can be happening? I’ve activated AKISMET on dozen of sites. This thime is not working. It has to be something related to the server…

    Val Lynn

    (@vlbooth)

    Thank you @eduardo

    onesoftindiana

    (@onesoftindiana)

    Waiting for the solution. Hope the guys at akismet fixes the issue soon.

    Tried with version 2.5.7 and works correctly. After that, updated to 2.5.8 the plugin and working fine.

    Similar problem here: no place to enter key

    1) I click on “Activate” link.

    2) Instead of the usual form within my site to enter key, I’m taken to an external (Akismet) website to signup. I click on “Already Have API Key?” at top-right corner of page.

    2) Instead of login or API key input form, I’m rather given a form to enter email address for key to be resent. Hmmmm

    I already have the key, just that I’ve no place to enter the key.

    Strange behaviour!

    Green light under network status is not showing. Everything is black and white… It’s very weird… Having some errors like that: akismet and jetpack.

    Any clue?

    Your Apache server may be misconfigured. Check with your host provider so that your server won’t get this error: wp-content/plugins/akismet/.htaccess: order not allowed here

    @howard,

    With several people posting above, it helps to mention whom your post is referring to.

    If you were referring to me, I’ve checked my web server and I don’t have any such error (I have a dedicated box I manage myself).

    @howard,

    I don’t think it is a problem related to .htaccess. One of the multisites where Akismet API key doesn’t work properly is hosted by Bluehost, and its error log tells nothing about “order not allowed here”. In the same server and the same WordPress multisite installation, Akismet 2.5.7 works fine.

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘Unable to enter key with AKISMET’ is closed to new replies.