Support » Installing WordPress » Unable to edit/manage in 2.0.7

  • Resolved andyhoyland


    Hi all.

    I have just updated my wordpress to 2.0.7 from 2.0.4 (I think!) and have now lost the ability to manage any of my posts, pages, themes etc. I can get into the dashboard and I can change the theme I wish to use but beyond that I can’t get anything to work!

    If I click on any edit this links on my site it takes me to the admin panel, shows me the headers and links (to dashboard, write, manage etc) but then nothing below that. If I click on write I get the same thing, no editor or anything.

    Has anyone else found this and sorted it!? I did a bit of a search but haven’t found it yet – please do just point me in the right direction if you I’ve missed something.

    Thanks in advance!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Sorry – I should also mention that I have updated to 2.0.7 on another install of WordPress and it seems to be working fine. I can’t work out what I have done differently.

    I’ve tried turning off all my plugins. That had no effect. I’ve tried re-installing the 2.0.7 version. I don’t know what else to do really…

    I just had the same problem. I checked my directory structure and found the wp-admin was empty execept for another instance of wp-admin with all the files in it. So I moved all the files to the wp-admin directory at the fist level and deleted the empty folder.

    Thanks for the response slick (may I call you slick?!) but I checked my directory and all was well. All the files are in my wp-admin folder.

    Well – when I say all – I mean the files that I believe SHOULD be in there!

    andyhoyland, I’m not sure why there’s a confusion about what files should be in the /wp-admin folder.

    Before upgrading, did you delete the files in /wp-admin and then upload the new ones?

    Sorry for not responding to this Diane – there wasn’t really any confussion about which files should be in the wp-admin folder. I was just trying to say that if there was something missing then I might not know about it.

    Anyway – I sorted this out… not sure how really… I re-installed all the files twice and that seemed to do the trick!

    I’ll close the ticket this time!

    Thanks for the help and the thoughts.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Unable to edit/manage in 2.0.7’ is closed to new replies.