Support » Plugin: Calculated Fields Form » Unable to edit theme file in WordPress 4.9 if Calculated Fields Form is active

  • Resolved madhuka

    (@madhuka)


    I recently updated my wordpress version from 4.5 to 4.9.2. Since then I am unable to update functions.php file of my theme (iconic-one version 1.3.2) any more. The error: “Unable to communicate back with site to check for fatal errors, so the PHP change was reverted. You will need to upload your PHP file change by some other means, such as by using SFTP.”

    After reading suggestions that root cause could be some plugins, I Deactivated my plugins one by one and narrowed it down to Calculated Fields Form (version 1.0.208). All my other plugins are active.

    Is an update expected for this issue anytime soon? Only thing is that I am still on an old version of iconic-one and so not sure if that in combination with this plugin is causing the issue.

    • This topic was modified 1 year, 6 months ago by  madhuka.
    • This topic was modified 1 year, 6 months ago by  madhuka.
    • This topic was modified 1 year, 6 months ago by  madhuka.
    • This topic was modified 1 year, 6 months ago by  madhuka.
Viewing 1 replies (of 1 total)
  • Plugin Author codepeople

    (@codepeople)

    Hello @madhuka,

    Please, when you need to edit the files of plugins and themes, deactivate our plugin temporarily first, and then, activate the plugin again after complete the edition. I’m working in an update that solves this conflict.

    Best regards.

Viewing 1 replies (of 1 total)
  • The topic ‘Unable to edit theme file in WordPress 4.9 if Calculated Fields Form is active’ is closed to new replies.