• Resolved damienoneill2001

    (@damienoneill2001)


    Hello,

    Users are unable to edit posts when they previously had been able to.

    At first, when I look at web dev tools and inspect the Post Update button, I see the following:

    <input type="submit" class="wpuf-submit-button" name="submit" value="Update">

    This code works fine. However, when I try to upload a new image, the new image loads correctly but that line of code changes to this:

    <input type="submit" class="wpuf-submit-button" name="submit" value="Update" disabled="disabled">

    At this point, the Update button becomes unclickable and as a result, the post cannot be updated.

    I hope you can help.

    Damien

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mazhar

    (@emazharulislam)

    Hello @damienoneill2001,

    While uploading an image for updating the post, for a moment this code appears. Because the moment of uploading the image the update button is disabled by the WPUF. But after finishing the upload the update button has active again. You can check this video: https://drive.google.com/file/d/1UN_qFS9qC0i6-7SLjeIS5krSOXCzU19Y/view

    If your scenario isn’t matching this, then contact here.

    Thanks.

    Thanks for the message.

    Unfortunately, the disabled element is not clearing for me on the majority of images.

    I tried an image smaller than 100kb and it seemed to clear, but when I tried any image above 100kb, it did not clear. The vast majority of images that are uploaded to the site will be over 100kb.

    I’ll contact you via your site as per your request.

    Damien

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Unable to edit posts’ is closed to new replies.