Support » Plugin: Pricing Tables WordPress Plugin - Easy Pricing Tables » Unable to edit on iPad Chrome

  • Resolved nmckinder

    (@nmckinder)


    I am trying to edit my pricing tables on the iPad Pro, but it is not allowing me to click in the text fields to edit the data. I logged into the wordpress dashboard via the Chrome App on the iPad Pro. It works fine if I log in via my Desktop Chrome browser. Please can you see if this can be resolved so that I can make changes via the Chrome app on the iPad Pro?

    Thanks
    Nikita

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • My pricing table is also not able to edit. When I try to edit the pricing table, there is nothing there. I’m using the free app, but it has worked for me the past 3 years. Not sure what’s going on.

    Thanks,

    Jim

    p.s. This is the page I need help with:
    https://www.professionalexamtutoring.com/tutoring/

    Update: Just purchased Premium Personal edition and still not able to “edit” my pricing tables. Is this an ongoing issue???

    Plugin Author fatcatapps

    (@fatcatapps)

    Hello Folks,

    Let’s see how we can help.

    @nmckinder Easy Pricing Tables editor was not built with mobile devices in mind. As such it does not have the necessary code to account for touch screen devices. We do not recommend editing your site from a mobile, touch screen only, device, such as a phone or tablet.

    @jimrmoore99 This is a completely different issue. This is a common conflict caused by JavaScript errors from other software interfering with the Easy Pricing Tables Menu being built.

    You’ll need to search for conflicts, to see which plugin or theme is causing this to happen. To search for conflicts, please follow these steps.

    1. First please deactivate all plugins except Easy Pricing Tables and see if the issue persists.
    2. If the issue is resolved, reactivate your plugins one by one, testing after each to see if the issue returns.
    3. If no conflict is found among your plugins, try reverting to a default WP theme like ‘TwentyEighteen’, or ‘TwentyNineteen’, and see if the issue is resolved.

    Head here for detailed instructions:
    https://fatcatapps.com/knowledge-base/search-for-conflicts/

    If you find a conflict with a plugin or theme, let us know where we can aquire a copy so that we may inspect the issue ourselves. You’ll want to open a new thread for that, as this is unrelated issue to the original thread.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to edit on iPad Chrome’ is closed to new replies.