Support » Plugin: Votely by WPGens » Unable to download plugin 0.9.2

Viewing 6 replies - 1 through 6 (of 6 total)
  • Fatal error: Cannot redeclare custom_meta_box_field() (previously declared in /var/www/vhosts/domainname.com/httpdocs/wp-content/plugins/schema/includes/admin/metaboxes/meta_box.php:25) in /var/www/vhosts/domainname.com/httpdocs/wp-content/plugins/votely-poll-vote-system-by-wpgens/admin/meta-box-class/meta_box.php on line 69

    Plugin Author Goran87

    (@goran87)

    Hi himanshu,

    it seems that we have same function name as some other plugin, i am pushing update now that will resolve this issue for you. Download it in couple of minutes and thats it.

    still facing same error

    Fatal error: Cannot redeclare meta_box_find_field_type() (previously declared in /var/www/vhosts/xxxxx/httpdocs/wp-content/plugins/schema/includes/admin/metaboxes/meta_box.php:321) in /var/www/vhosts/xxxxx/httpdocs/wp-content/plugins/votely-poll-vote-system-by-wpgens/admin/meta-box-class/meta_box.php on line 86

    Plugin Author Goran87

    (@goran87)

    test now ?

    Plugin Author Goran87

    (@goran87)

    marking as resolved, let me know if there is some other error again, but this should be it.

    Thank You Goran its working fine …

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Unable to download plugin 0.9.2’ is closed to new replies.