Support » Theme: Attitude » Unable to display full posts on blog

  • hi —

    I’m having trouble displaying full blog posts on the blog page — even when trying to use the ‘blog full content display’ template.

    The only time I’ve gotten it to work is when displaying latest posts to the homepage. But I don’t want to do that.

    Any help would be greatly appreciated — thanks!

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hi littolion,

    We just checked in our demo and it’s working fine. You must have missed something. Please recheck if the template you have used is “blog full content display”. Also can you post link to your website?

    Rabin

    hi Rabin,

    I have the homepage set to ‘read’ a page and then our news page to ‘read’ the blog.

    I have “blog full content display” set on our news page (http://www.gundkwok.org/news/), however only excerpts are showing.

    Not sure what I’m missing. thanks for your response!

    Hi Rabin:
    I’m having the same issue with my site: http://www.campaignforretirementsecurity.com.
    I think I am using the “blog full content display” template, but am not 100% sure. How would I verify that?
    Thanks for a great theme!

    Scratch that, I figured it out. Thanks.

    mbrokman,

    how’d you figure it out? thanks

    Hi Littolio,

    I have seen your site http://www.gundkwok.org/news/ and it seems you have not set “blog full content display” for your News page because it’s not throwing the appropriate class on the body tag. Please go to your News page and under page template dropdown on your rightside of the editor choose “blog full content display”.If you still face problem then contact us through our site contact form http://www.themehorse.com/contact-us/ our team will look it in details.

    Regards,
    Rabin

    Hi! I’m also unable to show the blog full content.
    This is for even my home page.

    My blog: http://mumseword.com

    Thank you!

    I’m having a similar issue. Our blog page (http://gohwp.org/blog) definitely has the Blog Full Content Display template selected under Page Attributes. But we only see the first few lines and the “Read More” button on this page.

    Thanks in advance for any assistance.

    Hi doug.maynard,

    Go to your dashboard then Settings->Reading on “Front page displays: select the blog page on the “front page” dropdown but don’t select any thing in “Posts Page”.Click save.

    Hope this will solve the issue. Also Please create your own thread it will be easier for us.

    Regards,
    Rabin

    Thank you, Rabin, this did work!

    Robin,
    Per your description full blog posts cannot be displayed on a blog page which is not the front/home page?

    I can get full text only when the blog page is selected as the home page.

    http://promosta.com/drw/blog/

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Unable to display full posts on blog’ is closed to new replies.