WordPress.org

Forums

WPtouch Mobile Plugin
[resolved] Unable to disable featured slider (4 posts)

  1. fabio.grasso
    Member
    Posted 1 year ago #

    Hi,
    even if I disable the featured slider I still see it in the mobile site.

    There is a way to disable it? I've noticed that is very slow on some devices adn I prefer to remove it.

    Thanks

    http://wordpress.org/plugins/wptouch/

  2. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, it's a bug in the release— we'll be releasing a fix tomorrow for the issue.

    Additionally, the slider likely runs slow because WPtouch hasn't been able to generate smaller sized photo assets yet on your existing posts.

    Try running the regenerate thumbnails plugin, it will create new images and assets that WPtouch needs to run faster.

    http://wordpress.org/plugins/regenerate-thumbnails/

  3. fabio.grasso
    Member
    Posted 1 year ago #

    Thanks! I'll wait for the update ;-)

  4. kellyalan
    Member
    Posted 1 year ago #

    So is there not a way to disable the slider? Is the fix just to make it faster?

    I just want my posts to show - no slider at all

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WPtouch Mobile Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic