Support » Plugin: WPD Beaver Builder Additions » Unable to disable enhancements in multisite

  • Resolved Taco Loco

    (@weavebranding)


    Hi,

    Since 2.0.3 (inc 2.0.4) the ‘Disable Beaver Builder Enhancements’ options no longer save on in WordPress multisite / sub-site.
    So they can not be disabled. The tick boxes blank again on save.

    Worked fine prior to 2.0.3. All caching turned off.

    Thanks, this is a great plugin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author smarterdigitalltd

    (@smarterdigitalltd)

    Thanks for your message – I’m not sure what would’ve changed saving/not saving enhancements between those 2 versions, but I’ll test it out. If I find a bug, I’ll put it in the next release.

    Taco Loco

    (@weavebranding)

    Cheers,
    I actually restored one of our MU and 2.0.3 did not save those options either.
    Not to send you in the wrong direction I must have had my single site and MU’s mixed up.

    So it just seems to be MU in general. Tested in 3 different MU installs across 2 hosts when activated on the sub-sites and when Network Activated
    I get the ‘Settings Updated’ message but nothing saves.
    Tried with all plugins deactivated except BB, ACF and Gravity.

    Plugin Author smarterdigitalltd

    (@smarterdigitalltd)

    Hi @weavebranding

    Could you please test this copy of the plugin: https://www.dropbox.com/s/bj78p4ekabajpwo/wpd-bb-additions-2.0.4.zip?dl=0

    It’s got a very very small change in it – I just thought it was worth testing quickly as otherwise I wouldn’t be able to investigate until next week 🙂

    Let me know

    Taco Loco

    (@weavebranding)

    Hey mate,

    I missed this reply sorry.

    This did the trick, I can disable the extensions in multisite sub-sites now.
    Tested on a few different installs.
    Great stuff thanks.

    It can be merged into 2.05 or beyond.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Unable to disable enhancements in multisite’ is closed to new replies.