Support » Plugin: Table Maker » Unable to Create/Update Tables

  • Since the recent update, this plugin is acting weird.
    First, all tables disappeared. I deactivated, and re-activated which solved the problem.

    But now, if I create new table, nothing is being created.

    If I update an existing table, changes are not being saved.

    I’ve tried reactivating the plugin again but to no avail.

    Please address this issue.

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author wpsoul

    (@wpsoul)

    we can check only if you send us database access. Is it possible?

    @wpsoul – Please don’t ask for user credentials on these forums.

    https://make.wordpress.org/support/handbook/forum-welcome/#the-bad-stuff

    It’s OK to ask them to file a ticket on your support site and, once there, the discussion is between the two of you. However, it is not OK to mention here that they should enter or send their site credentials. It’s a fine line, but one that we need to enforce. Thanks for your cooperation.

    phatsarr

    (@phatsarr)

    Since the Update, we can’t duplicate table… I tried to export a XML and after Import it to be able to edit it. But after 2 hours of work, I has been saved without any change, so I lost all the hard work. This update is a nightmare…. πŸ™ πŸ™ πŸ™

    aqibnazir

    (@aqibnazir)

    @wpsoul is’t really impossible for me to share credentials with you. A lot of users are having this problem. I am having this problem across all my sites.

    I am also unable to duplicate tables as @phatsarr said.

    Plugin Author wpsoul

    (@wpsoul)

    You can share privately

    Please, send in the contact form

    Plugin Author wpsoul

    (@wpsoul)

    @phatsarr, export will be fixed in next update

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Unable to Create/Update Tables’ is closed to new replies.