WordPress.org

Forums

NS Cloner - Site Copier
[resolved] unable to create subdomains (4 posts)

  1. dhruva.1717
    Member
    Posted 2 years ago #

    hello
    i have just upgraded to latest version of plugin.
    though i use subdomains in my multisite ns-cloner shows the ui of subdirectory.
    whats more scary is that it managed to create a subdirectory site in my network which according to my knowledge should not be possible..
    and i coudnt find any way to change this..
    can anyone please help me with this here...
    i need ns cloner for creating subdomains...

    http://wordpress.org/extend/plugins/ns-cloner-site-copier/

  2. Never Settle
    Member
    Plugin Author

    Posted 2 years ago #

    Thank you so much for reporting this, and very sorry for any inconvenience! We were able to find the issue and have just updated the plugin to 2.1.3 with a fix for this issue. Please update on your install and make sure that it works for you.

    Are you able to view the other site you created in Network Admin > Sites and delete it from there?

    Please mark this resolved if everything looks good - if not, post here again and we'll get you all set as fast as possible. Thanks!
    -NS

  3. dhruva.1717
    Member
    Posted 2 years ago #

    thanks a lot..everything is working perfectly normal....

  4. Never Settle
    Member
    Plugin Author

    Posted 2 years ago #

    Fantastic! Thanks for the follow-up.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic