Support » Plugin: TagΒee Post Tagger » Unable to create posts after 1.0.7 update – undefined index error

  • Resolved ankitjha90

    (@ankitjha90)


    THe below error message pops up when creating a new post, and then nothing works.
    Updating, saving as draft, or publishing fails.
    Also, the options for selecting post categories disappear.
    Tagebee is the only plugin which throws the error, so I believe it is affecting this problem too.
    Please check.

    Notice : Undefined index: tagbee_api_id in /home/u15506923/domains/writeclub.in/public_html/wp-content/plugins/tagbee-automatic-post-tagging/lib/tagbee-auto-proposals-request.php on line 56

    Notice : Undefined index: data in /home/u155006923/domains/writeclub.in/public_html/wp-content/plugins/tagbee-automatic-post-tagging/tagbee-post-tagger.php on line 78

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author TagBee

    (@tagbee)

    Hi and sorry for the late response. Could you pls tell use what is your WP version and you PHP version?

    • This reply was modified 3 years, 1 month ago by TagBee.
    • This reply was modified 3 years, 1 month ago by TagBee.
    Plugin Author TagBee

    (@tagbee)

    I order to make it work you have to disable the notices completely in you PHP configuration or wait for our new update until tomorrow night!

    Thank you in advance and we are sorry for the inconvenience.

    Plugin Author TagBee

    (@tagbee)

    We already deployed version 1.0.8! Happy tagging!

    Plugin Author TagBee

    (@tagbee)

    !

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Unable to create posts after 1.0.7 update – undefined index error’ is closed to new replies.