Support » Plugin: Smart Image Resize - Make WooCommerce Images the Same Size » Unable to create new image using WP CLI

  • Resolved ossianravn

    (@ossianravn)


    Hello,

    I am testing Smart Image resize on a site running Datafeedr and WooCommerce. For some reason I get the following error when I try to regenerate all thumbnails:

    removed@Ukx-removed:~/public$ wp media regenerate --yes
    
    Found 3042 images to regenerate.
    {"success":false,"data":{"message":"Smart Image Resize: Unable to create new image"}}removed@Ukx-removed:~/public$

    I have cleared my cache and tried all other suggestions in: https://docs.sirplugin.com/troubleshooting/images-dont-resize

    I also tried running regenerate thumbnails in the browser. It’s running, but I don’t see my trial quota changing from 0/150 – so it seems thumbnails are not being cropped/generated.

    I really wanna buy the plugin if it fits my needs – but I gotta get it working first..

    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Author Nabil Lemsieh

    (@nlemsieh)

    Hi,

    That’s likely a memory limit issue since bulk-resizing can be a resource intensive task especially when images are large, so increasing memory to at least 1024M should solve the problem.

    Best,
    Nabil

Viewing 1 replies (of 1 total)
  • The topic ‘Unable to create new image using WP CLI’ is closed to new replies.