WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Unable to create new categories

[Resolved] Unable to create new categories

  • New installation of Word Press 2.1. Everything seems to be working so far but I am unable to create new categories. Under the Manage->Categories tab I enter the information for a new catagegory and click ‘Add Category’ but nothing happens at all. No creen redraw, no error message, nothing.

    I’ve tried entering different info, create a sub category (of blogroll), checked permisions, etc… I am about ready to delete everything and try reinstalling it. Any other ideas?

    – SR

Viewing 14 replies - 1 through 14 (of 14 total)
  • hello, i have had the same problem, thing is i could create catagories last night. tonight, no way. so i went back in after looking at some other threads here, and checked in Options>Permalinks> seems that permalinks will work fine, but i had to undo the Optional, catagory base. now everything is as it was. 🙂 hope that helps!

    Thanks for the idea but no, it didn’t help. I didn’t have anything under optional permalinks at all but I tried making all sorts of changes anyway but nothing allowed me to create a new catagory. Since this is a new install anyway I’m just going to delete everything and start over.

    – SR

    Is there a solution to this? I too am unable to create any new categories in any of my blogs upgraded to version 2.1 from previous versions 2.0.2 and higher.

    It seems that I can create categories in blogs converted from 2.0.0 and 1.5.2 that were upgraded to wordpress 2.1

    I have upgraded 20 blogs so far .. and have 20 more to go. The rest are mostly 2.0.2 and higher versions ..

    I just tried the suggestion on another thread:
    http://wordpress.org/support/topic/103953?replies=9#post-514168

    I created another user called admin2 and made full administrator rights, then logged off of admin. I then signed on and reduced my admin rank down to Editor and updated. Then I just changed it back to Administrator, and then logged off. I signed back on with the original admin and tried to add a new category in the middle of a post – and it worked.

    This worked on 2 of my 6 blogs that were not working. I hope it’s the right fix.

    Well .. scratch the above as a permanent fix. It worked on the two blogs only – one was 2.0.2 and the other was 2.0.4 that were both upgraded to 2.1 so, I have no idea why even that worked once, yet alone twice.

    Still Stumped and hope there is a known fix.

    I have deleted my wordpress install, reinstalled it, deleted it, deleted and recreated my database and still no love.

    Now not only can not create a new catagory I can not add a new user either. i can edit the Admin account but that seems to be about it.

    Any other suggestsion or should I look for some different software?

    – SR

    Ok, well I have found that I can add new users if I register them manually. If I try to add them via the admin interface it won’t work. I click the button and it just sits there.

    I could live with this if I could create catagories but they have the same problem. Click the button and nothing happens. Anyone know how to add catagories manually?

    – SR

    I installed the Catagory Manager plugin.

    http://wordpress.org/support/topic/94406?replies=10#post-514290

    After install I can create catagories and users correctly even without the plugin.

    – SR

    I also *cannot add new categories* (from anywhere in admin panel)

    have tried everything, fresh complete uninstall & install of both WP 2.1 and WP 2.11 using Fantastico (at Lunarpages hosting)

    no matter what I try, when I enter info for new category (name etc.), then press the submit button – NOTHING happens

    no new category, no error message, button just flickers a tiny bit

    using WinXP, MSIE6 or FireFox, logged in as Administrator

    BTW, the old version WP 2.0 worked for me fine when I ran a trial (but I never had chance to use it much)

    HELP please someone! — I’m being forced to pick another blogging system…

    I’m having the same issue. . . no help yet???

    I too am having the same problem… cannot create any categories. WP 2.2

    Peter

    I have the same problem.

    Deactivated all plugins and did a fresh install of the 2.2 version. Used several browsers. No luck.

    Did a downgrade to 2.1.3 and got the same results.

    This is really frustrating and I already spent the entire morning looking for answers, but no one has a permanent solution.

    I had a similiar problem a month or so ago – don’t remember the version of WP I was using at the time. I was ready to dump WP, then tried changing templates, and this fixed the problem. I am currently using WP 2.2 and the theme 3column SEO from Easywebtutorials.com.

    I fixed this issue for my blog by installing the Category Overload plugin. Although, I’m still not able to setup a new user, but that’s most likely a permissions issue. I’m not too worried right now.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] Unable to create new categories’ is closed to new replies.
Skip to toolbar