• Resolved skumar1st

    (@skumar1st)


    I want to give access to author, who can create landing page.
    Error:
    Sorry, you are not allowed to access this page.

    How to give access to author?

    Pls suggest

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Contributor PluginOps

    (@pluginops)

    Hi @skumar1st

    You can give access to editor user roles but not author. Only Admin can create and edit all landing pages. Editor role can create and edit their own landing pages.

    Thanks

    Thread Starter skumar1st

    (@skumar1st)

    Thanks for quick reply but sorry to say that problem is not solving. Looking 10k installation and growing, so real problem should solve for people.

    Problem: If I give right to Editor, they can edit/delete other editor post. So author role is perfect for this, so they can create post and handle their own post only.

    So, I appreciate for fix this problem.

    Plugin Contributor PluginOps

    (@pluginops)

    @skumar1st We will definitely work on this and if possible we will allow Author user role. In meantime if you want a workaround please email us at support@pluginops.com and we will help you.

    Thread Starter skumar1st

    (@skumar1st)

    Thanks for quick reply. Problem solved by one plugin user-access. You can suggest to other user if facing this problem till next update.
    Although you can update in next version and this is really basic requirement of wp.
    Anyway, you will go long/grow well due to your quick reply/support.
    Thanks.

    Thread Starter skumar1st

    (@skumar1st)

    One more problem in plugin.
    Email notification is not working. Although smtp plugin is working/test mail is receiving.

    Even Not saving email details for email sending (integration). Save/many times but when see details is not showing.

    Plugin Contributor PluginOps

    (@pluginops)

    @skumar1st If you are using SMTP then in email notification enter same email address (SMTP email address) in From email option.

    Thread Starter skumar1st

    (@skumar1st)

    Thanks. Mail sending now but success message is not working.
    error after form submission. Pls guide.
    Note: “I am using landing page in default post”
    {“email”:”success”,”mailchimp”:”Inactive”,”convertkit”:”Inactive”,”drip”:”Inactive”,”activeCampaign”:”Inactive”,”campaignMonitor”:”Inactive”,”getResponse”:”Inactive”,”aweber”:”Inactive”,”markethero”:”Inactive”,”SendinBlue”:”Inactive”,”MailPoet”:”Inactive”,”ConstantContact”:”Inactive”,”WebHook”:”Inactive”,”Zapier”:”Inactive”,”database”:true}

    2. One More guidance.
    How to insert gutenberg block in this page builder? I want to use schema block.

    Thanks

    • This reply was modified 10 months, 2 weeks ago by skumar1st.
    • This reply was modified 10 months, 2 weeks ago by skumar1st.
    Plugin Contributor PluginOps

    (@pluginops)

    1. From right options panel disable load wp_head and wp_footer options it will fix this issue.

    2. Our page builder does not support gutenberg blocks.

    Thread Starter skumar1st

    (@skumar1st)

    Thanks for quick response.
    Unable to find right option panel where disable wp_head/footer.

    Although, using astra theme and disable header and footer in post. Landing post is showing without any header and footer but still getting error.

    Please guide.

    Thanks.

    Thread Starter skumar1st

    (@skumar1st)

    Sorry, I am using page builder in default wp post and there is not showing this advance option (disable wp_head/foot).
    Although everything is showing and fine except this “advance option”
    How to tackle this problem? Pls guide.

    Plugin Contributor PluginOps

    (@pluginops)

    In deafault wp Post it is not possible to disable these options. Please share URL of your landing page I will try to figure out whats causing this issue.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Unable to create landing page as author’ is closed to new replies.