Support » Plugin: WP Hide & Security Enhancer » Unable to create environment static file.

  • racer21

    (@racer21)


    I have this message: Unable to create environment static file. Is /home/vhosts/siteweb/assets/plugins/wp-hide-security-enhancer/router/ writable? Remove description header from Style file and Child – Remove description header from Style file will not work correctly, so where turned off.
    Unable to create environment static file. Is /home/vhosts/siteweb/assets/plugins/wp-hide-security-enhancer/router/ writable? Remove description header from Style file and Child – Remove description header from Style file will not work correctly, so where turned off.

    The thing is, I haven’t changed the name of the folder in any way (assets is wp-content) and says that, and all of the folder have 777 permissions in order to avoid any problem and still no luck.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author tdgu

    (@tdgu)

    Can you manually create the file environment.php at /home/vhosts/siteweb/assets/plugins/wp-hide-security-enhancer/router/ and set appropriate permission for writing from php? Also check the Group and Owner accordingly to your server set-up, to makes the file writable.

    Thanks

    racer21

    (@racer21)

    Don that, but I realized that at least the folders are renamed the way I told them to do so.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Unable to create environment static file.’ is closed to new replies.