Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Unable to create albums

  • Hi!

    I am amazed by the amount of features of this plugins, however when I have tried to use it Iยดve got completely disappointed. The problem is that the Manage Album page reads After you create and select a album, you can drag and drop a gallery or another album into your new album below . I have created a gallery with pictures in it, then I have access to the Manage Album page and here I have tried to drag the gallery into the box on the left (the one with the title Album ID 1: name_of_album but there is not way.

    Is it a bug? I would love to use this plugin since it looks very complete and powerful.

    Thank you in advance,


Viewing 6 replies - 1 through 6 (of 6 total)
  • MPasc: you have the same problem with mine. I cannot drag any gallery into the album box on the left.

    please anyone know the problem?

    Hi Toetde,

    great, I can see that I am not the only one, and I guess that it must be failing for other people too.

    Nobody has an answer for us?? ๐Ÿ˜‰

    Check if you can see any script error in your browser, also disable other plugins for a test

    I have disabled all the plugins and even the add-ons, but it did not work yet. I have tried in Chrome and Safari too but it does not work either. I have tried again in Firefox, keeping all the plugins and add-ons as disabled except Firebug and I have seen that I get the following error:

    jQuery(“#previewpic”).nggAutocomplete is not a function
    Line 170

    In addition to this, I had selected a picture for the gallery and it is not displayed either in the page where I get the error.

    I have look for the error in Google but the solutions I have found and tried have not worked for me. Any idea, please?? ๐Ÿ˜‰

    Thank you in advanced

    I have uploaded to WP 3.2.1 in order to try if it solved the problem, however it does not. It seems like if the function nggAutocomplete did not exist, but I do not why or where is the conflict. It is becoming annoying and frustrating…

    I ran in the same issue, but I don’t have time to troubleshoot. I have a feeling that it might be related to miltisite because it works fine on the main blog but not on the others. My one minute workaround is to . . .

    INSERT INTO wp_6_ngg_album (id, name, previewpic, albumdesc, sortorder)
    VALUES ( LAST_INSERT_ID( ) , 'Homepage', '0', NULL , '' );
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Unable to create albums’ is closed to new replies.