WordPress.org

Forums

[resolved] Unable to create a New site after a Successful Multi Site installation (4 posts)

  1. Praveen
    Member
    Posted 1 year ago #

    Hi

    I have successfully installed WPMU 3.8 and I am able to use the Network Admin Dashboard to create new sites. But when I try to goto the dashboard of the newly created site or vist the new site , I am getting a http 404 that it along with the error thatThe requested URL /learning/ was not found on this server where 'learning' is the name of the newly created site.

    Please let me know what can be done.
    Praveen

  2. What's your .htaccess look like?

  3. Praveen
    Member
    Posted 1 year ago #

    Hi Mika

    Here is my .htaccess , it is exactly what was provided during the installation procedure :

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    
    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]
    
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
    RewriteRule . index.php [L]
  4. Praveen
    Member
    Posted 1 year ago #

    Hi Mika

    It works now , the issue was with the AllowOverride which needs to be set to "All" instead of "none" in the httpd.conf.

    Thanks again.
    Praveen

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags