Support » Plugin: WP Mail SMTP by WPForms » Unable to connect to gmail

  • Resolved froshdimeji

    (@froshdimeji)


    Hello, after setting up my client id and secret and filling it in the plugin, but when I try to allow plugin to send message, I got a message that the app as not being verify that, it is not safe, so please check on this.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same problem. Please solve this.
    Thanks.
    Site – https://ijewelmart.com

    Plugin Author Slava Abakumov

    (@slaffik)

    Hi,

    Make sure you’ve read this carefully: https://wpforms.com/how-to-securely-send-wordpress-emails-using-gmail-smtp/
    If there is no Allow button on Google screen after clicking “Allow…” button in plugin settings – click Details there, and proceed. OR allow Less secure apps in Google for that account.
    That’s YOUR app and we don’t have access to you, so it’s totally safe.

    Hi Slava,
    Thanks.
    I got this “MAIL DELIVERY ERROR” after sending Test Mail –

    EMAIL DELIVERY ERROR: WP Mail SMTP plugin logged this error during the last time it tried to send an email:

    Mailer: Gmail
    {
    “error”: {
    “errors”: [
    {
    “domain”: “global”,
    “reason”: “required”,
    “message”: “Login Required”,
    “locationType”: “header”,
    “location”: “Authorization”
    }
    ],
    “code”: 401,
    “message”: “Login Required”
    }
    }
    Please review your WP Mail SMTP settings in plugin admin area. Consider running an email test after fixing it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to connect to gmail’ is closed to new replies.