Support » Plugins » Unable to configure WP-CodeBox V.1.2.2

  • Hello,

    today I discovered CodeBox and installed it. Everything works fine with standard settings. When I tried to have a look a the settings page I got the following error:
    You are not a LEVEL 8 or above USER & hence you cannot configure WP-CodeBox. If you are a LEVEL 8 or above USER, then please Logout & Login again.

    I am logged in as admin and I logged out and logged in again as described above. It did not work 🙁

    Do you have any suggestions on this ?

    Best regards,
    Jens

Viewing 2 replies - 1 through 2 (of 2 total)
  • I get the same problem. I am also the Admin (the only user) and tried logging out and in again.

    Ok, found a solution. Since I used the admin user I had a look at the wp_usermeta table, but there was no entry describing the user_level.

    So I created a new user as admin user and >tada< a meta_description user_level with value 10 was created. Very strange.

    What is the default if no user_level in wp_usermeta has been found ? 0 ? How does WP “calculate” that admin has user_level 10 ? Don’t even say it is a hard coded clause 🙁

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Unable to configure WP-CodeBox V.1.2.2’ is closed to new replies.