WordPress.org

Support

Support » Plugins and Hacks » Contact Form by ContactUs » Unable to configure.. not working

Unable to configure.. not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi there Kalyan

    I apologize for this inconvenience. I see this was submitted a few days ago, so I wanted to check if you continue having this issue? Let me know because I would need to ask developing team for the cause of this.

    Let me know.

    Best.

    JJ.

    If you have follow up questions, you can always submit a support ticket here too help.contactus.com

    I’m having a similar issue.
    Check American Freight Trucking, Inc. which is a wp install running the configured plugin. When you try to send a message it hangs on processing and never goes past that step. Nothing sent nothing received.

    Thank you,

    Vitaliy

    Hi there Vitaliy

    This is JJ from Support team. I went to American Freight Trucking website and I did a test submission; let me tell you that the form seems to be working properly. It did allow me to submit the information successfully. See this image for reference: http://screencast.com/t/FQOAYKHdDEOi

    Perhaps the issue was on the CAPTCHA submission?

    Please double check, and let me know if you need additional assistance.

    Hi JJ, thanks for the quick response.
    My screen does not have a CAPTCHA at all although I do remember setting one up. I tried sending a message again and it still does not work. Simply stuck on ‘processing’.

    Here is a screenshot of that.

    http://domesticseocom.ipage.com/images/hotlink-ok/img.jpg

    Seems like some of the changes I’ve made to the settings have not taken.

    Thanks again and I look forward to getting this resolved.

    Hi Vitalichka

    Are you still having this issue? If so, have you tried submitting the form on a different browser? I would suggest clearing cookies and reloading the page. I made a test again and it worked.

    Let me know how that goes.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Unable to configure.. not working’ is closed to new replies.
Skip to toolbar