Gravity Forms Highrise CRM
[resolved] Unable to configure Highrise CRM Feed (6 posts)

  1. twonil
    Posted 2 years ago #

    Hi Ben,

    Firstly, thanks so much for the time and effort you put into creating this plugin!

    Unfortunately i'm unable to add a Highrise CRM feed in WP.

    I select the form and it has a never-ending loading circle next to it.

    When I get impatient and just click "Save", I get the following error:

    Fatal error: Class 'GFFormsModel' not found in /wp-content/plugins/gravity-forms-highrise-crm/gravity-forms-highrise-crm.php on line 1075

    Any idea as to what the issue could be?

    Have tried diabling all plugins, reinstalling your plugin etc. but no luck as yet.

    Appreciate your help mate,



  2. B Hays
    Plugin Author

    Posted 2 years ago #

    Hi, Sam.

    The never ending spinning indicator means that the AJAX request for the form fields is either taking way to long or it failed. Are you familiar with the console window at all in the browser? If so, have a look in there to see if there are any errors displayed.

    As for the GFFormsModel issue - I believe that was caused from submitting the form while the AJAX request was still ongoing. GFFormsModel is a class used by Gravity Forms, so provided Gravity Forms is active, that shouldn't be a problem.


  3. thapgood
    Posted 2 years ago #

    Hi, I'm having a similar issue with attempting to add a feed and seeing the never-ending spinning wheel. I'm using the latest WordPress version 3.6. I am seeing the following error:
    Type Issue: 'undefined' is not a function (evaluating 'jQuery('.tooltip_highrise_groups').qtip')

    I wonder, is jQuery not loaded, and if so, how would i get jQuery to load in the admin screens?

    Thanks for all your work on this plugin. I feel like i'm very close to getting it connected to Highrise.

  4. B Hays
    Plugin Author

    Posted 2 years ago #

    This new problem is from the Gravity Forms 1.7.7 update. They stopped using qtip in favor of the jQuery UI tooltips.

    I plan on having an update in place later this week. In the meantime, Gravity Forms 1.7.6 will still work for you if you can revert back to that version.

  5. thapgood
    Posted 2 years ago #

    Thanks for the prompt response. I'll look into reverting (hopefully I won't lose my existing forms?) but I will look for your update as soon as you have it! Thanks

  6. B Hays
    Plugin Author

    Posted 2 years ago #

    Update was just added to the WP plugin repository. You should see it shortly.

    The update will not affect any of your existing forms and everything should work properly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Gravity Forms Highrise CRM
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.