Support » How-To and Troubleshooting » Unable to Change/Add/Remove Widgets

Unable to Change/Add/Remove Widgets

  • I just tried to change some widgets on my sidebar and it was either just hanging while saying saving or sometimes it would take me to a white page that said are you sure you want to do this with a back button.

    I am getting the following java error showing

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; Sky Broadband; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.2; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
    Timestamp: Sun, 7 Feb 2010 17:01:08 UTC

    Message: Permission denied
    Line: 19
    Char: 27021
    Code: 0
    URI: http://360-elite.co.uk/xbox/wp-admin/load-scripts.php?c=1&load=jquery,utils&ver=d24248fe4b0cd62086633fd42ef1019b

    Any idea?

Viewing 1 replies (of 1 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

Viewing 1 replies (of 1 total)
  • The topic ‘Unable to Change/Add/Remove Widgets’ is closed to new replies.