Support » Themes and Templates » Unable to change theme after updating to 3.8.3.

  • Resolved brendalogy

    (@brendalogy)


    Hello guys,

    I have a problem that has been driving me up the wall for the past couple of hours. 🙁

    After updating to WordPress 3.8.3, I attempted to activate a new theme. The activating procedure went without a glitch … or so I thought.

    The success message did display, i.e. “New theme activated. Visit site.” But I noticed that the current activated theme on my Themes Admin Page is still the previous one (a self-made theme named ‘Brendalogy 2012’. Likewise, my blog still displays the previous theme.

    Interestingly, when I went to my database to check on the theme settings in wp-options, I see the correct theme values for my new theme.

    current_theme: Brendalogy 2014
    stylesheet: brendalogy2014
    template: brendalogy2014

    Trying to activate other themes such as Twenty Fourteen or Twenty Thirteen do not work either. It shows me a success message, the database values show up correctly for the individual themes, but they are just not reflected on my dashboard and my blog.

    I’ve cleared my cache and even tried viewing my site from a different browser, but no dice. 🙁

    Edit:
    The new theme now shows on a browser on a different computer. But after logging into my dashboard from that browser, the dashboard still indicates that the older theme (Brendalogy 2012) is activated.

    Is there some crazy caching mechanism on the dashboard I do not know about?

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hey do you mind sharing the url of your site?

    Hello Jay,

    Sorry, left this bit out! The URL to my blog is http://blog.brendalogy.net.

    Thanks!

    Hey could you please try in a different browser (preferably chrome)?

    Always switching to default theme is a good advice when such headache occurs, but you seem to have done it already.

    My suspicion is that your WP install on server is corrupted. Couldn’t say much unless I hve a look at the installation.

    I went through your style.css and it shows Brendalogy 2014. Let’s wait couple hours and check whether your server is playing some caching games with you.

    PS : You are a gifted singer 🙂

    Aww, thank you! (:

    I’ll wait until tomorrow to see if the cache persists. Thanks again!

    You are so welcome. ^^

    Update 24 hours later:

    Theme ‘Brendalogy 2014’ shows up in some browsers on another laptop machine, while ‘Brendalogy 2012’ still shows up on my own.

    And when I login to the dashboard, it still shows that I am using ‘Brendalogy 2012’ when the database reflects ‘Brendalogy 2014’.

    Help? 🙁

    Thanks in advance.

    Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    Have you cleared your browser’s cache?

    Also, I’ve been noticing some strange behaviour.

    I am testing my site using a Chrome incognito window, and loading http://blog.brendalogy.net shows up the new theme (Brendalogy 2014) – which is expected behaviour.

    Then it starts getting strange.

    When I login to my dashboard in that same incognito window, it reflects the former theme in the dashboard (Brendalogy 2012).

    And even more interestingly, after I reload my blog AFTER logging into the dashboard, the blog no longer shows the new theme, but the old one.

    All these happened in an incognito window, with the cache disabled and cleared.

    I’m starting to suspect this is beyond a caching problem. 🙁 Any help will be appreciated. Thanks in advance!

    Hi Jose, my cache has been cleared several times. But no dice!

    Hey guys,

    I’ve found the problem. This issue is caused by “Theme Test Drive”. I deactivated it and my WordPress blog resumed normal behaviour. (And I can breathe normally again.)

    Thanks all for your time and help!

    Phew.. glad u got it sorted out 🙂

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Unable to change theme after updating to 3.8.3.’ is closed to new replies.