Support » Theme: Luminescence Lite » Unable to Change Logo

  • Resolved Patriot_RAM



    I installed the Luminescence Lite theme to determine how it works with my blog before purchasing the pro version. While setting it up, I found that I’m unable to change the logo to one of my own.

    The instructions on your site are clear, and straightforward:

    But for me, they aren’t working. When I drag a photo to the box, or choose a photo by browsing, the logo doesn’t update. The page appears to do nothing. However, when I look at my gallery, the upload was successful. Nothing on the Theme customization page indicates it was uploaded, and the logo is never set to active.

    I also don’t see a way to activate an existing image as a logo.

    Can you please help me?


Viewing 7 replies - 1 through 7 (of 7 total)
  • Theme Author Styled Themes


    I can definitely help you, of course 🙂

    When you are in the theme options on the Site Title & Tagline, did you select the option for “Your Logo” ?

    There are a couple settings, one to choose what kind of logo or title you want to use, and the other is if you are using your own logo, you can upload it there.

    Under Logo Style in the section titled “Site Title & Tagline”, I have tried two options:
    – Your Logo
    – Logo with Title and Tagline

    Upon selecting either of these options, the default logo disappears from the preview page on the right. The next option down, “Your Logo” says “No Image”. When I click the drop down, the “Upload New” tab appears with the area that I can drop a file, or select a file.

    If I select, or drag, either one, nothing appears to happen in either pane of the window. I have tried various images as tests, including the default png file. Each has the same result. If I choose “default” logo, of course, the default then returns. When I examine my image library, every image that I attempted to upload as a logo is present as a successful upload.

    Prior to asking, I did remove the theme and reinstall the theme. I also reinstalled the WordPress core files.

    Thank you for your quick reply!

    Theme Author Styled Themes


    Hmm…odd. I just setup a test site locally with this theme and I was able to get a logo in place. I’m going to assume you have the latest version, but is it possible for me to get access to your admin? If so, please contact me here with a login:

    Contact Me

    Sure thing, e-mail sent.

    I don’t have a specific log created for the theme yet, I have been testing with various .jpg and by re-uploading the default .png file at this point.

    Thank you for your help

    Theme Author Styled Themes


    I got your email…I also sent you a screenshot via email as well, but there’s something not quite right with your install of WordPress because your admin layout is broken. The screenshot will show yours and my dashboard (on my test site) looks, but also, the theme customizer for you has really tall tabs, but they shouldn’t be. There’s some other anomalies in your dashboard that I came across, such as things out of alignment.

    You said you installed a fresh new WordPress? Did you get all the files uploaded?

    Long story short, there’s something not quite right with your WordPress and I believe this is affecting certain functions, including the logo upload for the theme customizer.

    I noticed the white area in the screen shot (where you inserted text) was directly under the button for the “Contact Us” plugin by Lord Linus. I uninstalled that plugin and the layout now looks correct. I also attempted an upload of a logo file and it was successful as well.

    Thank you very much!

    Theme Author Styled Themes


    So then it was the plugin doing it…I’m guessing the plugin needs some re-coding adjustments by the developer because it was messing up your dashboard. I’ve never seen a plugin do crazy things with the admin side before…usually it’s on the front-end of the site at which point I always say disable plugins and see which one is causing issues. Turned out you found the problem with the plugin.

    But, glad everything got solved 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Unable to Change Logo’ is closed to new replies.