WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Unable to automatically update anything

[Resolved] Unable to automatically update anything

  • Hi all,

    I am having a problem with my automatic upgrade, when I try to upgrade to 2.8 I get the following error:

    Downloading update from http://wordpress.org/wordpress-2.8.zip

    Unpacking the core update

    Incompatible archive: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    Installation Failed

    I get the same error when I try to upgrade a plugin.

    I tried Googling for this problem and have found other people with the same question but not a lot of answers. I am hoping someone here can help me.

    In my search I saw a few answers and tried to see if it was what they said, here are the things I’ve tried so far:

    Turning off all plugins, including wordpress automatic upgrade. In case something was not working well together.

    I had recently changed to a new theme, so I switched back to the old one to see if that played any part in anything and it doesn’t.

    I don’t think I’ve done anything or changed anything significant since the last WP upgrade so I can’t imagine what I may have done to cause this issue. I’ve also had my husband look at it but he is at a loss.

    If anyone could help me I’d really appreciate it. My website is http://www.Breigh.com

    Thanks in advance!

    p.s. I will check here regularly just in case you need more information. I’ll do my best to provide it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • We fixed it, feel free to close this now. Thanks!

    GlitterKill
    Member

    @glitterkill

    How did you fix it? Please? 🙂

    The error occurs if there is a conflict with a plugin. The Automatic Upgrade plugin is one culprit. If you are getting this error try temporarily disabling your plugins until after the upgrade is completed.

    doic
    Member

    @doic

    I disabled all my plugins to try the auto upgrade, but it still doesn’t work… Installing a new plugin either. Hope somebody knows how to fix it.

    same problem here…just started happening. I’m rather shocked the OP wanted to close the thread only because she found a solution…

    Breigh that is so selfish!!!!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Unable to automatically update anything’ is closed to new replies.