WordPress.org

Support

unable to authorize.

  • Hello staff. I set my settings, but when I ry to authorise when I try an dsign out of the account I’m presented sith at twitter website, I get this. Thanks for noticing—we’re going to fix it up and have things back to normal soon.

    Is this a twitter issue and do I just need to wait? I can do that but just in case I’m posting this here. Using the latest wordpress and twentytwelve.

    http://wordpress.org/extend/plugins/tweet-old-post/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I get the same message, any ideas?

    Thks

    I got it!

    Just go to the bottom of the setting page and click on: Update Tweet Old Post Options, then try to authorise again and voila problem solved!

    It worked for me!!

    @vecocamacho Thanks. really help me 🙂

    Actually that never helped me. What I had to do was authorise from my ios device, that is antoher computer. I tried that fix 4 weeks ago. and authorising where my twitter account was not even signed in helped. I really don’t know why.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘unable to authorize.’ is closed to new replies.
Skip to toolbar