Support » Plugin: WordPress Backup to Dropbox » Unable to Authorize After Upgrading to 1.5.1

  • Resolved dSq

    (@dsq)


    Hello;

    I’ve been running WP2DB on several of my WP installations without any problems for the last few months. After upgrading to version 1.5.1 (from version 1.4.X) of the plugin I was presented with an authorization screen even though the previous version was already authorized. When clicking on the ‘Authorize’ button a new window opens dropbox with a notice ‘The request to link the app is invalid.’ at the top and the authorization fails.

    I’ve attempted to use different browser / machine combinations, logged in / out, even unauthorized the app from dropbox and nothing seems to work.

    I don’t see a log file to check for an error and can’t see what I’m doing wrong. Is this an issue with the plugin or am I doing something wrong? Please help…

    Thank you in advance!

    dSq

    http://wordpress.org/extend/plugins/wordpress-backup-to-dropbox/

Viewing 15 replies - 1 through 15 (of 22 total)
  • Same problem here.!

    Plugin Contributor Michael De Wildt

    (@michaeldewildt)

    Gday,

    The problem appears to be due to WP object cache and the fact that the DB upgrade for the plugin is not being applied.

    If you deactivate and reactivate the plugin does it work again?

    Cheers,
    Mikey

    Hi, The update hasn’t helped me either. And I have tried deactivating and reactivating the plugin.
    Chris.

    Tried deactivating and reactivating, no luck.

    same problem here

    Tried, deactivating / delete / fresh install as well as simply deactivating / reactivating, no luck…

    Jason

    (@fight4freedom)

    I’m having the same problem here. Tried every steps above mentioned.

    After upgrading to version 1.5.1, Dropbox authorization Stops working returning an error similar to this: “The request to link your application is not valid.

    Plugin Contributor Michael De Wildt

    (@michaeldewildt)

    Gday All,

    I am looking into this issue as we speak and hope to get a fix out sometime today.

    Apologies for any inconvenience caused.

    Cheers,
    Mikey

    Plugin Contributor Michael De Wildt

    (@michaeldewildt)

    Gday All,

    Thanks for your patience regarding the issues that I, regretfully, introduced into 1.5 and 1.5.1. 🙁

    I have learnt a lot about the more obscure parts WP plugin updater and object cache in the last couple of days and will be applying these learnings to future updates so this wont happen again! 🙂

    I am very confident that 1.5.2 has fixed all the issues that people have raised over the last few days.

    As per usual, if you notice any issues with this release, please let me know in a new thread.

    Cheers,
    Mikey

    I am sorry to say, but I still get the same error, even after updating to 1.5.2

    Any advice?

    Plugin Contributor Michael De Wildt

    (@michaeldewildt)

    That makes me sad. 🙁

    What happens if your delete and re-install the plugin?

    Delete and re-install made the trick. I am back up and running! 😉

    Thank you for the fast responses

    Thank you Michael for the quick fix!

    Uninstalling and reinstalling 1.5.2 after upgrading from 1.5.1 did the trick and the plugin is working again.

    Has anyone tried upgrading from the 1.4 branch to 1.5.2? Does this also require a full uninstall / reinstall?

    Thanks, Micey. Your 1.5.2 fix works. Awesome plugin. Much appreciation.

    Hi Michael,
    1.5.2 didn’t fix the issue for me but removing and reinstalling the plugin did.
    All good. Thanks.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘Unable to Authorize After Upgrading to 1.5.1’ is closed to new replies.