WordPress.org

Support

Support » Plugins and Hacks » Unable to Authenticate HubID with 1.7.0 plugin

Unable to Authenticate HubID with 1.7.0 plugin

  • Art Gross
    Member

    @art-gross

    I have updated my HubSpot plug-in to 1.7.0. I am unable to Authenticate the plug-in. I keep receiving the following message:

    Houston, we have a problem.
    A problem occurred. Details are below:
    Expected parameters are missing or invalid (portalId). Please check to make sure you have the correct link, perhaps it was copied/pasted incorrectly?

    I have verified that the HubSpotID is correct (and does not have a trailing space) but not matter what I do I cannot get the plugin to authenticate.

    I appreciate any assistance that you can provide.

    Thanks.

    http://wordpress.org/extend/plugins/hubspot/

  • The topic ‘Unable to Authenticate HubID with 1.7.0 plugin’ is closed to new replies.