WordPress.org

Support

Support » How-To and Troubleshooting » Unable to attach images on posts/pages

Unable to attach images on posts/pages

  • Hi all,

    I’m unable to attach any image on my posts using default editor.

    When writing a post, I click on “Add Media” icon, go to “Media Library” page, select an image and click “Insert into post” button.

    After that I got “Uncaught TypeError: Object [object DOMWindow] has no method ‘send_to_editor'” javascript error. Both on IE and Chrome.

    I have no plugin enabled … I don’t know what can be happening.

    Can you guys help me?

    Thanks a lot

    Alisson

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – switching to the default theme to rule out any theme-specific problems?

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    Thanks for your reply!

    I tried both: switch do default theme and re-upload wp-admin and wp-includes. No sucess, same error:

    Uncaught TypeError: Object [object DOMWindow] has no method ‘send_to_editor’

    Also, I tried (after enable the plugin, of course), use NextGen to insert an image and the same error occurs.

    What can I try now?

    esmi

    @esmi

    Forum Moderator

    Try deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Unable to attach images on posts/pages’ is closed to new replies.