WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Unable to "apply to all sites" after upgrading to 3.12

[Resolved] Unable to "apply to all sites" after upgrading to 3.12

  • Obfuscated
    Member

    @obfuscated

    After installing the 3.12 version of the plugin, if I create a new custom role, and try to assign capabilities to it, and I have “apply to all sites” checked, after clicking update it appears that nothing happens. I don’t see any success or failure messages. If I reload the page, then none of the capabilities that were selected are checked. If I don’t have “apply to all sites” checked, then the capabilities will be applied, but only to the current site.

    I went back and confirmed that this was working under version 3.11. Any assistance would be greatly appreciated.

    http://wordpress.org/extend/plugins/user-role-editor/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Unable to "apply to all sites" after upgrading to 3.12’ is closed to new replies.