Support » Plugin: Media Vault » unable to apply protection

  • CinziaT

    (@cinziat)


    Hi all, i’m trying to protect some pdf on my blog.
    I’ve been able to activate the plugin but I can’t apply protection to my file.
    I select the file and then i set logged-in user as protection level, when i click on Update the protection setting are not applied.
    Do I have to set some kind of permission on Apache?
    The server is Apache 2.4.10
    Tank you

    https://wordpress.org/plugins/media-vault/

  • The topic ‘unable to apply protection’ is closed to new replies.