Unable to add/edit posts from home (3 posts)

  1. allthingsprice
    Posted 6 years ago #

    When I try to add a post from my home, I cannot add any content to the post. However I can add the title and categories etc. When I attempted to edit the post from my office, I could do this no problems. So when I got back home I have tried everything and I just cannot edit or add any post content.

    What should I do to fix this? Its very frustrating!!

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Does your Home browser have JavaScript enabled? Are you using any browser add-ons? If 'yes', have you tried disabling them? Have you tried temporarily disabling your AV and/or firewall?

  3. allthingsprice
    Posted 6 years ago #

    Yes I have javascript enabled. I was previously having no problems writing or editing posts, I have tried from both my laptop and home PC.
    I have tried usinf IE8, Chrome and Firefox, none of which allow me to post.
    From work I am using IE8 also and it works fine.

Topic Closed

This topic has been closed to new replies.

About this Topic